Anything broken?

New Member Introductions, Club News, Newbie Guidelines, etc.

Moderators: Tsunami3k, bakamatt

Anything broken?

Postby Logtar » Sat Sep 15, 2007 2:49 pm

Post here if you find something broken... and please don't poke it and make it worse ;)
User avatar
Logtar
Anime Enthusiast
 
Posts: 217
Joined: Mon Apr 02, 2007 4:40 pm
Location: Chicago

Postby Tsunami3k » Sat Sep 15, 2007 3:02 pm

It's pretty minor but the reported server time is off by an hour.
User avatar
Tsunami3k
Site Admin
 
Posts: 4328
Joined: Wed Feb 08, 2006 11:24 pm
Location: OP, KS

Postby Logtar » Sat Sep 15, 2007 3:07 pm

I will look into that :)
User avatar
Logtar
Anime Enthusiast
 
Posts: 217
Joined: Mon Apr 02, 2007 4:40 pm
Location: Chicago

Postby Tsunami3k » Mon Sep 17, 2007 12:34 pm

Here's another one. Autologin cookies seem to have a very short lifespan; perhaps 24h or less. Has anyone else noticed this?
User avatar
Tsunami3k
Site Admin
 
Posts: 4328
Joined: Wed Feb 08, 2006 11:24 pm
Location: OP, KS

Postby Logtar » Wed Sep 19, 2007 4:10 pm

Tsunami3k wrote:It's pretty minor but the reported server time is off by an hour.


I made sure the server is set up right, now you also have to check to make sure that your profile is set for GMT - 5 = CST :)
User avatar
Logtar
Anime Enthusiast
 
Posts: 217
Joined: Mon Apr 02, 2007 4:40 pm
Location: Chicago

Postby saratune » Fri Oct 12, 2007 4:31 pm

Hmmm....I think your New Members Post Here thread might be broken. When I went to post it told me no posts existed for that topic. I can't seem to access my post. Maybe it's just me?
User avatar
saratune
Anime Fan
 
Posts: 26
Joined: Fri Oct 12, 2007 11:28 am
Location: Lawrence, KS

Postby bakamatt » Fri Oct 12, 2007 4:54 pm

Nope, I've got that too.
User avatar
bakamatt
Anime Baron
 
Posts: 4403
Joined: Mon Aug 11, 2003 1:01 pm

Postby Zared » Fri Oct 12, 2007 4:55 pm

It's not just you. I have to click the first page, then click Next until I get to page 34. I haven't figured out a faster way to access the later posts.
"I'm pondering the immortal words of Socrates who said, "I drank what?"

-Chris Knight, "Real Genius"
User avatar
Zared
Anime Connoisseur
 
Posts: 909
Joined: Wed Aug 06, 2003 4:24 pm
Location: Union Hill

Postby Tsunami3k » Fri Oct 12, 2007 4:56 pm

Yeah, that breaks for everyone I think. One trick I use is to replace the "t=###" with "t=500" which puts you pretty close to the final posts. Hopefully we'll be able to fix that one soon.
User avatar
Tsunami3k
Site Admin
 
Posts: 4328
Joined: Wed Feb 08, 2006 11:24 pm
Location: OP, KS

Postby ZeroRyoko1974 » Mon Oct 15, 2007 12:11 am

smilies broken for anyone else?
ImageAnime-Planet.com - anime | manga | reviewsImage
User avatar
ZeroRyoko1974
Anime Baron
 
Posts: 7024
Joined: Wed Aug 13, 2003 11:19 am
Location: Waldo

Postby Logtar » Mon Oct 15, 2007 8:29 am

The seem to be appearing fine for me... Try to clear your cookies maybe? Anyone else experiencing this problem?
User avatar
Logtar
Anime Enthusiast
 
Posts: 217
Joined: Mon Apr 02, 2007 4:40 pm
Location: Chicago

Postby Tsunami3k » Mon Oct 15, 2007 8:33 am

Whenever I pick a smiley from the menu it always gets added to the end of the document regardless of where the cursor is at when I pick one.
User avatar
Tsunami3k
Site Admin
 
Posts: 4328
Joined: Wed Feb 08, 2006 11:24 pm
Location: OP, KS

Postby Wiggle » Mon Oct 15, 2007 8:49 am

Tsunami3k wrote:Whenever I pick a smiley from the menu it always gets added to the end of the document regardless of where the cursor is at when I pick one.


BBCode likes to do that with emoticons and tags. I don't know if there is any way around it. Luckily it isn't too hard to cut the emoticon tag and paste it where you want in your text. Just be sure to get the colons surrounding the word, and cut/paste it where you want it.
"I am a gay of demonic charm."
-- Ono, Antique Bakery
User avatar
Wiggle
Moderator
 
Posts: 1702
Joined: Tue Aug 05, 2003 9:33 am
Location: Plaza

Postby Tsunami3k » Mon Oct 15, 2007 9:09 am

Wiggle wrote:Luckily it isn't too hard to cut the emoticon tag and paste it where you want in your text. Just be sure to get the colons surrounding the word, and cut/paste it where you want it.


Yeah, that's what I've been doing. It's not a major issue but it's easy to get lost when writing a big post. Ironically I've fixed that very same problem in a web-based rich text editor before years ago although I don't remember what the solution was. Interestingly, some of the other buttons like "Img" and "URL" work correctly although they should have the same problem (in theory).
User avatar
Tsunami3k
Site Admin
 
Posts: 4328
Joined: Wed Feb 08, 2006 11:24 pm
Location: OP, KS

Postby Bishie Serge » Mon Oct 15, 2007 1:44 pm

The Introductions thread has been a bit broken for a while, at least when I access it. I try to click on the most recent pages and I get a "No Posts Exist for this page" sort of message.
I'm not sure if this is something that can be fixed in this build of the forum or just requires a new Intro thread.
Stuff I'm into at the moment: Geeknights, Anime World Order, Nerdy Show ,and baking.
User avatar
Bishie Serge
Anime Aficionado
 
Posts: 373
Joined: Sun Jan 25, 2004 11:42 am
Location: Lenexa

Next

Return to Introductions and Forum News

Who is online

Users browsing this forum: No registered users and 1 guest

cron